Menu
News

Critical Update: WooCommerce update to 5.5.1

Text

WooCommerce announced that there is a critical vulnerability in WooCommerce versions before 5.5.0

Make sure to update your WooCommerce plugin to version 5.5.1

If you’re on an older version of WooCommerce and can’t upgrade to 5.5.1 for some reason, make sure you upgrade to the latest version in your version branch. For example, if your store is running WooCommerce 4.8, first update to WooCommerce 4.8.1 – the highest version number in that branch – before updating to WooCommerce 5.5.1.

No Comments

    Leave a Reply